No more support for old versions of IE  

Dear BASEC Backend Users,

please take note that Internet Explorer below version 11 will no longer be supported as a Browser to surf the BASEC-Backend. It might still work, but to avoid complications, please switch to a newer version or another Browser (most of you already are on a version > 10).

For more details please read the security note from Optimy below.

That's all.

 

"Microsoft has been removing support for older versions of IE for some time, with formal discontinuation as of January 12, 2016: https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support.

Since Microsoft will no longer provide security updates or technical support for versions of Internet Explorer older than IE11, Optimy will no longer be able to formally support it either.

Optimy is committed to delivering a powerful online platform and bug fixes as fast as possible. We are also committed to providing the best support experience for all the platforms our customers run our software on.

However, as new versions of operating systems, web browsers, etc, are released, the cost of supporting multiple platforms grows exponentially, making it harder to provide the level of support our customers have come to expect from us.

Therefore, we can no longer support platform versions marked as end-of-life by the vendor, or very old versions that are no longer widely used.

We recommend either the Chrome browser or Firefox browser for the best user experience with Optimy. "